Hannahs TonUINO


#63

Ich hab keine kurzen Schraubendreher die ins Gehäuse passen würden! :joy:


#64

Wieso Schraubenzieher? Ich meinte so wie diese Steckdose https://goo.gl/images/pVH3hv

Gewinde an den sd Halter und den Ring…


#65

Auch ne gute Idee.
Hier mal das was mein Drucker ausgeworfen hat. Passen tut es gut.


Hab das irgendwie nicht scharf fotografiert bekommen.
Weiss noch nicht genau wie ich es hinschraube, so finde ich es fast bisschen übertrieben. So viel Kräfte wirken da nicht, das man es denk ich filigraner machen könte. Andererseits sieht man das meiste auch nicht.

Auf jeden Fall danke fürs konstruieren und bereit stellen.


#66

Guten Morgen

@skss Gute Idee, allerdings lässt es sich so nicht mehr fräsen.
Aber für alle mit 3D Drucker… Spitze!

@barni Die Form passt perfekt zum Pearl Lautsprecher da die Elemente auf der Rückseite ebenfalls 40mm im Durchmesser haben.


#67

Ah okay, dann macht es natürlich Sinn.

Die neue Version liegt auch schon im GDrive? :wink:
Ich würde auch gern konstruieren können…

Ich bau das ganze Zeug in eine vorhandene Lautsprecherbox ein, von daher bin ich da recht flexibel.
Stelle mein Projekt dann auch vor, sobald die Platine kommt.
Vorbereitet ist schon alles, muss nur noch zusammengetüddelt werden.


#68

Hey @HiSEBA,
kann man eventuell ein .step file der Blende haben.
Ich habe auch den Lautsprecher von Pearl und sie würde Perfekt passen.
Gruß Kai


#69

Ist drin! :wink: OD= Außendurchmesser in mm

Bin gespannt auf deine Box! :slight_smile:


#70

@Kaius09 lad ich auf mein Gdrive hoch, willst du fräsen oder drucken?


#71

Saugeil. Vielen Dank.


#72

hm, bei fräsen wäre die Oberfläche natürlich schöner. Ich weiß aber nicht ob wir das be uns in der Firma mal eben so machen können.

ein 3d Drucker haben wir auch, ich nehme an das geht auch etwas schneller bevor ich das Programm für die Abdeckung schreibe.
wieso fragst du wegen drucken und fräsen?

deine platte ist gefräst oder?


#73

@Kaius09 Meine ist gefräst mit 2mm Zweischneider. Wenn du druckst würd ich einiges an Material ausnehmen.

STEP file findest du in meinem GDrive.


#74

Die Schraubversion der SD Card Verlängerung funktioniert!
Allerdings musste ich die Mutter im Slicer auf ~103% skalieren damit ich sie aufdrehen kann.
Bin happy. Danke nochmal.


#75

@HiSEBA: Ich hätte da mal ne Frage und zwar was meinst Du mit “R7 changed to 6.8K…” oben bei dem Bild wo der Batterie Shield mit dem Knopf verbunden wird… bin absolut planlos beim Zusammenbau und muss leider jede Kleinigkeit nachfragen…


#76

Er meint, dass er den mikroskopisch kleinen SMD Widerstand ausgelötet hat, um dann einen anderen aufzulöten, damit sich die ausgehende Spannung von 5 Volt auf 7 Volt erhöht.

Dafür muss man recht gut löten können. Ist nicht so ganz einfach.

Lies dir dazu mal folgendes Thema durch.

Wenn ich es recht verstehe, sollte es auch ohne die Modifikation ordentlich laufen.


#77

Und vor allem auch nicht nötig wie @HiSEBA durch Messungen rausgefunden hat (wir lassen es aber, würde ich sagen, online weil es eben ein guter Mod is, wenn man ihn bräuchte):


#78

@stephan, da hast du schon geantwortet, währen ich meinen Beitrag noch bearbeitet habe. Wusste nicht, wie ich einen Thread ordentlich verlinken kann. :see_no_evil:


#79

Das ist ganz einfach: Du gehst zu dem zu verlinkenden Beitrag. Klickst auf die Kettenglieder. Dort kopierst du die url des Beitrags. Und die fügst du einfach in den neuen Beitrag in einer eigenen Zeile ein. Wichtig is dass kein Leerzeichen davor ist, dann stellt Discourse das wie oben zu sehen dar. Die Linkfunktion ist dazu nicht nötig. Funktioniert auch mit Links zu ganzen Threads (kann man einfach aus dem Browser oben kopieren), Amazon Artikeln usw.


#80

Danke, sehe gerade, dass das ja sogar in meinem Beitrag geklappt hat. Ich könnte schwören, dass da vorhin nur der Link zu sehen war. Vielleicht dauert es ja einen Moment, oder ich hätte nur die Seite neu laden müssen.


#81

Nee, du hattest das als Link gesetzt. Ich hab das editiert. :wink: Wie es aussieht sieht man auch immer in der Vorschau rechts neben dem Eingabefenster.


#82

Danke! Das heißt dann aber auch, ich muss den Shield an 5V anschließen, richtig? Auf dem Bild geht das rote Kabel an den Nano, ist das richtig ? Oder muss das an die Pins davor (an 5V jetzt), so wie das schwarze? :see_no_evil: