Box braucht 8 Sekunden bis sie anläuft nach auflegen der Karte

#41

Alles klar, danke. Den haben wir ja schon in der #hardware FAQ.

#42

Nachdem ich gestern mit AZ-Delivery telefoniert hatte wegen des DFPlayers lag heute in neuer in der Post der aus Kulanz zu mir geschickt wurde.

Es ist auch einer dieser JP irgendwas Chips drauf. Dieser läuft ohne Verzögerung gefühlt (ohne Zeiten zu nehmen) genau so schnell wie der YX5200-24SS

Den defekten DFPlayer durfte ich behalten, bei diesem werde ich wohl mal schauen ob ich den Kopfhörerausgang realisieren kann. Wäre ja nicht so schlimm wenn ich den DFPlayer endgültig in schrotte :slight_smile:

#43

Das ist interessant. Wäre mal interessant zu wissen, was genau da nicht i.O. war. Scheint man ja dann nicht verallgemeinern zu können…

#44

Ich würde den DFPlayer auch an einen findigen Tüftler spenden der Ihn durchmessen kann oder ähnliches.

#45

Hallo zusammen,
wie lange dauert es denn mindestens bis nach dem Einschalten der Startsound abgespielt wird? Hab jetzt diverse DFPlayer und SD-Karten Kombinationen durch und die liegen alle so bei ca. 5 Sekunden. Egal ob die Karte viele oder wenige Dateien hat, ganz voll hab ich die noch nicht gemacht. Aber dann kann es ja nur langsamer werden. Nach dem Auflegen einer Karte geht es Verzögerungsfrei weiter.

#46

Es dauert mindestens 2s weil wir ein entsprechendes Delay drin haben. Alles darüber hinaus kann dann eigentlich nur an der Trägheit des Players liegen (siehe obige Diskussion).

#47

OK, dann stelle ich die Frage anders. Bei wem dauert es unter 5 Sekunden und mit welchem Setup? Meiner Tochter sind die 5 Sekunden zu lang :slight_smile: Und ich hab schon echt viele DFPlayer durch und frage mich ob es sich lohnt die 10€ für das Set bei Amazon auszugeben oder einen teureren DFPlayer zu kaufen.
Hat hier nicht Mal jemand versucht an die “original” Chips zu kommen? Ist da was draus geworden?

#48

Ich habs jetzt mal mit millis() gemessen: 4.29s braucht meine Setup Routine von Anfang bis Ende. Am Ende wird ein “pling” abgespielt. Das ist inkl. der o.g. 2s delay nach dem init des Players. 393 Dateien (breinigt von dem was in advert und mp3 ist) auf der SD Karte. Firmware ist meine mit allen Features ausser 5 Buttons an.

Das Original Modul bzw. der Chip kommt von hier (wurde aber auch schon an anderer Stelle im Forum gepostet). So zumindest die Rechercheergebnisse… Aber ich bezweifle das es damit schneller läuft. In irgendeiner Doku habe ich mal gelesen das der Player einfach auch Zeit braucht um startklar zu sein.

#49

So, ich habe jetzt auch nochmal bei mir gemessen:
Wenn schon eine Karte drauf liegt dauert es ca. 2,9 Sekunden bis zum ersten Ton.
Habe allerdings auch nicht die aktuelle Dev-Version drauf mit den 2s Delay, sondern eine modifizierte Master-Version.