Box braucht 8 Sekunden bis sie anläuft nach auflegen der Karte


#21

Hey Leute,

an diejenigen welche kurze Reaktionszeiten haben, wie habt Ihr Eure MP3s codiert? Welche Bitrate habt Ihr?

Was gibt es sonst noch für Einflussgrößen? Ich habe für mich bisher auf dem Schirm

  • Bitrate MP3
  • Größe der MP3 Dateien (in MB)
  • Speicherkarte (SD Class)
  • Chipset DFPlayer
  • MP3 Tags?
  • Hardwarefehler (Lötstellen)
  • Auslastung SD Karte (Menge von Dateien)

Für mein Setup mit ca. 8 Sekunden Start:

  • Bitrate MP3 – 190kBIT/s
  • Größe der MP3 Dateien (in MB) - Kleinste Datei 915 KB (auch hier 8 Sekunden Ladezeit)
  • Speicherkarte (SD Class) - San Disk Ultra Class 10
  • Chipset DFPlayer - folgt
  • MP3 Tags - Sind noch vorhanden
  • Hardwarefehler (Lötstellen) - nicht bekannt
  • Auslastung SD Karte (Menge von Dateien) - 553 Dateien in 5 Ordnern

Grüße,

Mirco


#22

Ebenfalls 190 kbit/s.
MP3 Tags vorhanden.

Habt Ihr eventuell die Dateien anders als 001.mp3, 002.mp3 usw. benannt?
Sprich, habt Ihr noch Text hinter der fortlaufenden Zahl?
Einige DFPlayer kommen damit nicht zurecht.


#23

Habt ihr mal mit weniger Dateien (100? oder 10?) versucht wie lange es dann dauert? Bevor ihr jetzt 20 SD-Karten und DFPlayer durchprobiert.


#24

@dhuuk42 hat wohl schon durchprobiert.


#25

In den 553 Dateien sind die Standard Sprachausgaben mit drin.

Aktuell sind 3 Hörbücher drauf!


#26

Also wenn ich die Karte am Mac befüllt habe und die Ordner die mit . anfangen im Hauptverzeichnis vergessen habe zu löschen, dann wird es auch deutlich langsamer.
Die ganzen Utilities löschen bei mir immer nur die . Dateien in den Unterordnern.


#27

Also ich hatte das vor ein paar Tagen mal getestet mit einer 32GB Sandisk UHS.
Es wurde mittels logic analyser die Zeit vom einschalten bis zur “Card online” Meldung auf dem TX Pin des Player gemessen.

  1. mp3 Ordner mit einer 80MB mp3 = 0.8s
  2. mp3 Ordner mit 250 x 80MB mp3 = 0.8s
  3. mp3 Ordner + 17 Ordner, insgesamt 251 x 80 MB = 0.8s
  4. mp3 Ordner + 34 Ordner, wieder 251 x 80 MB = 0.8s

#28

Ich befülle ja auch mit dem Mac. Habe aber noch nie Ordner mit . gehabt. Mich würden mal die Umstände interessieren wie diese entstehen. Das sind ja Apple Double Files/Ordner aber woher kommen die genau. Wüsste nicht wie man die provozieren kann…


#29

Die Ordner sind versteckt und werden von Spotlight automatisch angelegt zum indizieren des Inhalts

image

Hier ist mein Fehlerlog, Com Error 255 tritt auf. Fünf SD Karten 16GB ausprobiert. Ich werde nun mal schauen ob alle Lötstellen ok sind. Aber wie? Ich kann es mit meinen Augen inspizieren oder könnte ich was durchmessen?

Ich bin kein Held was das löten angeht aber ich behaupte mal alles sollte ok sein und Kontakt haben.


#30

Also bei mir entstehen die andauernd. Nutzt du den Spotlight Index? Auch wenn ich Dateien von der Karte lösche, erstellt er ._trash oder so was in der Art. Aktuell unter Mojave, war aber auch schon vor Jahren so.

Unter Mac OS sind die Dateien normalerweise nicht sichtbar. Dotclean und andere Tools räumen zwar die Unterverzeichnisse auf, aber im Rootverzeichnis bleibt der Mist zurück.
Das räume ich dann mit einem Windowsrechner auf.


#31

Spotlight habe ich testweise schon aus gehabt für das Volume. Wie es momentan eingestellt is muss ich nachher mal gucken. Aber ansonsten hab ich echt wenig Ärger mit dem ganzen Rott.


#32

So habe neue DFPlayer hier gerade per Prime bekommen. Die Lieder spielen jetzt sofort ab. Der DFPlayer von AZ Delivery hatte diese krasse Verzögerung. Ich muss den Jungs mal schreiben, die sind ja sehr kulant :slight_smile:


#33

Mach mal bitte ein Foto der Unterseite von beiden.


#34

Kontrollier trotzdem mal deine Lötstellen wenn es auch bisher kein Problem ist, könnte es eins werden. Einige sehen, zumindest auf dem Photo, kritisch aus.


#35


#36

Perfekt danke! Der linke hat zumindest eine Beschriftung die dem original nahe kommt. Kannst du nochmal die genauen Bezeichnungen der Chips rausschreiben? Ich kann es leider nicht genau entziffern. Dann können wir das in unsere Liste aufnehmen. Vielleicht erkennen mir dann mit der Zeit die „faulen“.

Edit: Ich habe die uns bisher bekannten Chips mal in die #hardware FAQ aufgenommen um das Zentral festzuhalten und je einen kurzen Satz dazu geschrieben. Mit der Zeit können wir das dann ergänzen.


#37

Obwohl ich den rechten auch von Ali bekommen habe und der läuft im Test-Setup ohne Probleme.


#38

Bezeichnung folgt. Ich suche noch das Lupenglas der Kinder. Ich brauche leider echt so langsam eine Brille -.-


#39

Oder mit hoher Auflösung fotografieren und dann vergrößern.


#40

YX5200-24SS steht auf dem Chip. Hab das Foto genommen und mit Kontrast, Helligkeit und Sättigung es einigermaßen lesbar gemacht :slight_smile: